Bug 138917 - problem with the conversion to PDF
Summary: problem with the conversion to PDF
Status: RESOLVED DUPLICATE of bug 125234
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-14 21:16 UTC by Rafael
Modified: 2021-08-10 11:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
PDF file (31.51 KB, application/pdf)
2020-12-14 21:19 UTC, Rafael
Details
original file (148.99 KB, application/vnd.oasis.opendocument.text)
2020-12-14 21:20 UTC, Rafael
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rafael 2020-12-14 21:16:23 UTC
Description:
when I try to print to virtual PDF printer or Export directly as PDF, the PDF file lack of letter or images, only it shows underlines, table's border.   

Actual Results:
PDF file almost in blank

Expected Results:
ODT file in PDF


Reproducible: Always


User Profile Reset: Yes



Additional Info:
OS: Ubuntu 20.04.1 LTS x86_64
Host: Presario CQ43 Notebook PC 0591100000204910002600100 
Kernel: 5.4.0-58-generic
Shell: bash 5.0.17
Resolution: 1366x768
DE: LXQt
WM: Openbox
WM Theme: Lubuntu Arc
CPU: AMD E-350 (2) @ 1.600GHz 
GPU: AMD ATI Radeon HD 6310
Memory: 1091MiB / 1588MiB
Comment 1 Rafael 2020-12-14 21:19:47 UTC
Created attachment 168166 [details]
PDF file
Comment 2 Rafael 2020-12-14 21:20:33 UTC
Created attachment 168167 [details]
original file
Comment 3 mulla.tasanim 2020-12-15 17:33:41 UTC
Thank you for reporting the bug. 

PDF file stays same as ODT file

I can not reproduce the bug in

Version: 7.0.3.1 (x64)
Build ID: d7547858d014d4cf69878db179d326fc3483e082
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL

Version: 7.2.0.0.alpha0+ (x64)
Build ID: 761a672d62df1891b9f4f367a499b220ab2b33fa
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL
Comment 4 Diana 2021-07-31 09:44:37 UTC
no repro in 

Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: ac80ec817eb07c77a51bc0729985a473c734182e
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: ru-RU (ru_RU); UI: en-US
Calc: CL
Comment 5 raal 2021-08-01 07:34:20 UTC
No repro with Version: 7.3.0.0.alpha0+ / LibreOffice Community
Build ID: 612d5b1a04fe022a34018d901bb9b052791d54e5
CPU threads: 4; OS: Linux 5.11; UI render: default; VCL: gtk3
Locale: cs-CZ (cs_CZ.UTF-8); UI: en-US
Calc: threaded

and Ubuntu's version Version: 7.1.4.2 / LibreOffice Community
Build ID: 10(Build:2)
CPU threads: 4; OS: Linux 5.11; UI render: default; VCL: gtk3
Locale: cs-CZ (cs_CZ.UTF-8); UI: cs-CZ
Ubuntu package version: 1:7.1.4-0ubuntu0.21.04.1
Calc: threaded

@Rafael, please test it with newer version. Thank you.
Comment 6 Timur 2021-08-10 11:42:02 UTC
This should be a duplicate of issue resolved in 7.1.

*** This bug has been marked as a duplicate of bug 125234 ***