Bug 138927 - UI: Sidebar doesn't show shape Text attributes in sidebar
Summary: UI: Sidebar doesn't show shape Text attributes in sidebar
Status: RESOLVED DUPLICATE of bug 108779
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-15 08:55 UTC by Telesto
Modified: 2020-12-15 08:57 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (9.09 KB, application/vnd.oasis.opendocument.text)
2020-12-15 08:55 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-12-15 08:55:03 UTC
Description:
UI: Sidebar doesn't show shape Text attributes in sidebar

Steps to Reproduce:
1. open the attached file
2. Enter the text box.. look in the sidebar

Actual Results:
No text attribute settings

Expected Results:
I find it hard to find those.. so make people bit more aware, IMHO


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64)
Build ID: 35e471bb4d1388cf5afcdcee214cf5111edf44e3
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-12-15 08:55:33 UTC
Created attachment 168182 [details]
Example file
Comment 2 Telesto 2020-12-15 08:57:19 UTC
Nevermind

*** This bug has been marked as a duplicate of bug 108779 ***