Bug 138928 - Fonts are blurred (again) in all LO applications on Macbooks with HDPI display
Summary: Fonts are blurred (again) in all LO applications on Macbooks with HDPI display
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-15 09:05 UTC by war
Modified: 2020-12-15 10:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Blurred fonts (674.88 KB, image/png)
2020-12-15 09:06 UTC, war
Details

Note You need to log in before you can comment on or make changes to this bug.
Description war 2020-12-15 09:05:25 UTC
Description:
Fonts of any size and any scaling factor of the content region are blurred (again). This has been eliminated in 7.0.1 but is back again.

Steps to Reproduce:
1.Open a document
2.Write content
3.Observe blurred fonts

Actual Results:
Fonts become blurred on several occasions. In dialogs changing a setting might lead to blurred labels and field contents.
However, in the content pane of LO Writer, Calc, Impress, Draw and Base, the fonts are blurred permanently.

Expected Results:
I expect a sharp and crisp display that stays like that over version changes.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Provide a clear and readable font display
Comment 1 war 2020-12-15 09:06:22 UTC
Created attachment 168183 [details]
Blurred fonts
Comment 2 Uwe Auer 2020-12-15 10:36:37 UTC
Duplicate of bug https://bugs.documentfoundation.org/show_bug.cgi?id=138122

*** This bug has been marked as a duplicate of bug 138122 ***