Bug 138941 - Fonts in LibreOffice Writer and Calc looks very blurry on MAcOS Big Sur
Summary: Fonts in LibreOffice Writer and Calc looks very blurry on MAcOS Big Sur
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-15 14:05 UTC by antonusanov
Modified: 2020-12-15 14:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description antonusanov 2020-12-15 14:05:48 UTC
Description:
Some fonts in Libreoffice Writer and Calc looks very blurry.
Writer: in text document, in Settings. But after export to PDF these fonts look good (sharp). Fonts in Menus look normal (sharp).
Calc: text in cells looks very blurry. But the same text in the same cell in direct edit mode looks sharp.

Settings in General section: 
Use hardware acceleration: Gray - I can't change it. Changing other options doesn't matter.
Use anti-aliasing = ON
Show preview fonts = ON
Show font antialiasing = ON
from = 8 pixels

Steps to Reproduce:
1.You need open any document in Writer or Calc
2.
3.

Actual Results:
50% texts look blurry. It is difficult to read this text.

Expected Results:
All texts shall be sharp


Reproducible: Always


User Profile Reset: No



Additional Info:
I don't remember exactly, but I think that problem appeared after upgrade to MacOS Big Sur.
LibreOffice 6.xx worked fine on pre Big Sur version of MacOS.
I updated LibroOffice to 7.00, then to 7.0.3 - it did not help.
Comment 1 Aron Budea 2020-12-15 14:45:22 UTC
This is a dupe of bug 138122, closing as duplicate.

*** This bug has been marked as a duplicate of bug 138122 ***