Bug 138988 - "Insert Special Characters" pop-up is too small on Windows High DPI
Summary: "Insert Special Characters" pop-up is too small on Windows High DPI
Status: RESOLVED DUPLICATE of bug 115634
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-17 07:48 UTC by typingcat
Modified: 2020-12-17 14:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (59.06 KB, image/png)
2020-12-17 07:50 UTC, typingcat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description typingcat 2020-12-17 07:48:44 UTC
Description:
If you click the Omega icon on the toolbar, it shows recently-used symbols but they are too small on Windows (200% DPI) on a 4K monitor. 

Steps to Reproduce:
1. Run Writer on Windows
2. Click the Omega icon
3.

Actual Results:
The favourite characters are too small that they are almost illegible.

Expected Results:
They should be bigger, like on Ubuntu (see the attached screenshot).


Reproducible: Always


User Profile Reset: Yes



Additional Info:
I will attach a screenshot. On the left is Windows, and on the right is Ubuntu 20.04.1. On Ubuntu, Writer's version is 6.X, but that was the latest version available (updating did not give me 7.X). On Ubuntu, the symbols are big and legible, on Windows, they are not.
Comment 1 typingcat 2020-12-17 07:50:07 UTC
Created attachment 168248 [details]
Screenshot
Comment 2 Telesto 2020-12-17 08:28:06 UTC
It is
Comment 3 V Stuart Foote 2020-12-17 14:46:36 UTC

*** This bug has been marked as a duplicate of bug 115634 ***
Comment 4 V Stuart Foote 2020-12-17 14:59:02 UTC
Sidenote for OP, looking at your screen clip if you select an SVG icon theme (Tools -> Options -> View) you will not get the pixelated icons that come from scaling the PNG icon set beyond the ~125% range. The SVG icons are scaled and saved to cache as PNG.  Clear your user cache when changing UI scaling to get a clean set.