Bug 139037 - UI: collapsed pre-formatted text in style inspector keeps expanding after each cursor position change
Summary: UI: collapsed pre-formatted text in style inspector keeps expanding after ea...
Status: RESOLVED DUPLICATE of bug 139361
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+ Master
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-12-18 13:35 UTC by Telesto
Modified: 2021-01-13 04:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-12-18 13:35:28 UTC
Description:
UI:  collapsed pre-formatted text in style inspector keeps expanding after each cursor position change

Steps to Reproduce:
1. Open attachment 168296 [details]
2. Set screen to windowed mode say 12 inch screen
3. Activate Style inspector in the sidebar
4. Collapse pre-formatted text -> Looking for DF
5. Place cursor somewhere else -> pre-formatted text expands again

Actual Results:
pre-formatted text keeps expanding

Expected Results:
Keeping closed.. looking for DF specifics.. and my screen is small! 


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64)
Build ID: e97a81e94511b52987a50b7bdb72c922899da588
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Heiko Tietze 2021-01-12 14:31:31 UTC
Putting the focus on another place change the formatting and must result in a rebuilt tree. And it's not guaranteed actually and rather unlikely that your next position has the same structure / hierarchy.

Resolving as dup since the request is the same.

*** This bug has been marked as a duplicate of bug 139361 ***