Bug 139309 - Problems with printing a non DinA Document
Summary: Problems with printing a non DinA Document
Status: RESOLVED DUPLICATE of bug 141017
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-29 22:46 UTC by Jo
Modified: 2021-04-22 13:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshots of the problem (2.64 MB, application/vnd.oasis.opendocument.text)
2020-12-29 22:48 UTC, Jo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jo 2020-12-29 22:46:15 UTC
Description:
The dimensions of a user-defined page format are not correctly transferred to the printer output. With Libre Office version 6 (see attachment) it works to a certain extent. With version 7 only part of the page is printed out. In the scroll-down-menu of the printer the correct user-defined format is not found.

Steps to Reproduce:
1.Set a user defined format of the page.
2.Print preview is ok.
3.At printing there is a wrong format. (B5)

Actual Results:
Bad printing output.

Expected Results:
Correct printing of the letter-card


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
?
Comment 1 Jo 2020-12-29 22:48:55 UTC
Created attachment 168563 [details]
Screenshots of the problem
Comment 2 m.a.riosv 2020-12-30 10:47:17 UTC
Seems the paper selected on the printer doesn't match with page style.

For me print window shows page style size, that it's modified if I do a selection of the paper size on the printer, in the printer box dialog.

Please could you attach a sample file.
Comment 3 Timur 2021-04-22 13:33:12 UTC
Looks like a duplicate to me. If not please explain. 

Could be bug 141017 or it's bug 134646.

*** This bug has been marked as a duplicate of bug 141017 ***