Bug 139635 - Crash swlo!SwTextFrame::HasFootnote
Summary: Crash swlo!SwTextFrame::HasFootnote
Status: RESOLVED DUPLICATE of bug 136452
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-15 11:03 UTC by Telesto
Modified: 2021-01-15 11:04 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-01-15 11:03:08 UTC
Description:
Crash swlo!SwTextFrame::HasFootnote

Steps to Reproduce:
1. Open attachment 163649 [details]
2. Scroll to bottom
3. Shift arrow up + delete (delete items in portions until question 23
removed)
. Undo -> Crash with 7.1 Undo is cut off with 6.4



Actual Results:
Crash

Expected Results:
No crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64)
Build ID: f2171af6ce3516598d9f8bac8294025a21a5b1a2
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2021-01-15 11:04:12 UTC
Same file as 136452

*** This bug has been marked as a duplicate of bug 136452 ***