Bug 139698 - UI: Tabbed compact to Regular toolbar not functioning properly
Summary: UI: Tabbed compact to Regular toolbar not functioning properly
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-17 10:13 UTC by Telesto
Modified: 2021-01-18 12:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-01-17 10:13:21 UTC
Description:
UI: Tabbed compact to Regular toolbar not functioning properly

Steps to Reproduce:
1. Open Writer
2. View -> User interface
3. Pick Tabbed compact & apply to writer only
4. Hamburger menu -> User interface
5. Standard toolbar -> No press the button below.. not possible (shortcut does work)

Actual Results:
Elements are overlapping buttons.. makes the disfunctional

Expected Results:
Not so


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64)
Build ID: f2171af6ce3516598d9f8bac8294025a21a5b1a2
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Heiko Tietze 2021-01-18 12:38:31 UTC

*** This bug has been marked as a duplicate of bug 138051 ***