Bug 139806 - LibreOffice Calc 7.1.0.2 renders blurry document content.
Summary: LibreOffice Calc 7.1.0.2 renders blurry document content.
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.1.0.2 rc
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-21 09:25 UTC by Norman Rieß
Modified: 2021-01-21 10:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Norman Rieß 2021-01-21 09:25:58 UTC
Description:
Characters and Numbers in Calc Document are blurry.



Steps to Reproduce:
1.Open a Calc Document.
2.
3.

Actual Results:
Blurry rendering.

Expected Results:
Sharp rendering.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.2 / LibreOffice Community
Build ID: 53d68d29d90fd16448721a60aad68c28ff0809f5
CPU threads: 8; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: de-DE (de_DE.UTF-8); UI: en-US
Calc: threaded
Comment 1 Xisco Faulí 2021-01-21 10:01:46 UTC
Thanks for reporting this issue.
It looks like a dupe of bug 138122

*** This bug has been marked as a duplicate of bug 138122 ***