Bug 139950 - MAC OS 11 Big Sur - Window content not correctly refreshing in Write and Impress
Summary: MAC OS 11 Big Sur - Window content not correctly refreshing in Write and Impress
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-27 22:55 UTC by florent.kieffer
Modified: 2021-01-28 09:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description florent.kieffer 2021-01-27 22:55:40 UTC
Description:
Bug appeared with Mac Os Big Sur (had no problem on the same computer with older OS)
Glitches found in Write AND Impress but are not exactly the same.
Write and impress :
the text position cursor is blinking weirdly (too fast)
text selection is not visible.
sometimes, button pictures are not correctly displayed.

Impress : text is not displayed when typing in a text zone. Only displayed if I resize the whole window, or move the text box.

Write : opening a recent file from startcenter : buttons (top) and navigator appear in the window, but i can still (partially) see the startcenter interface (kind of a background picture masking the document), just in the part of the screen where the content of the document should be loaded.
The document will only be displayed if I resize the window.

Steps to Reproduce:
1. Open / create document with text in write or impress
2. type text
3. select it

Actual Results:
In Write : newly typed text does not appear.
Selection not visible. Cursor (vertical line) is blinking incredibly fast. 

Expected Results:
Text should appear in real time.
Selected text should be visible.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
The problem happens every time i'm using LibreOffice with my computer. Yet, on the same machine BUT another user account (OS account), I could not reproduce it.
Comment 1 Xisco Faulí 2021-01-28 09:42:35 UTC
Thanks for reporting this issue.
It looks like a duplicate of bug 138122

*** This bug has been marked as a duplicate of bug 138122 ***