Bug 140142 - extension manager for templates shows non-template extensions
Summary: extension manager for templates shows non-template extensions
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-04 02:41 UTC by stragu
Modified: 2021-02-12 13:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stragu 2021-02-04 02:41:15 UTC
Description:
The "Extensions: Templates" dialogue lists extensions that are not templates.

For example:

- Tango Icon Theme for LibreOffice
- calCalc- Pop-up calendar
- PageTranslate
- LMD Windows 10 Basic Colors

This looks like it's coming from erroneous tagging on the Extensions website. See for example: https://extensions.libreoffice.org/en/extensions/show/tango-icon-theme-for-libreoffice


Steps to Reproduce:
1. File > Templates > Manage templates...
2. Click on "Extensions"
3. Scroll through results

Actual Results:
Some extensions are not templates.

Expected Results:
Only templates should be shown.


Reproducible: Always


User Profile Reset: No



Additional Info:
Tested with:

Version: 7.1.0.3 / LibreOffice Community
Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: gtk3
Locale: en-AU (en_AU.UTF-8); UI: en-US
Calc: threaded
Comment 2 sdc.blanco 2021-02-08 11:35:52 UTC
@Stragu - this is not a problem with the Template Manager.  Rather, as you speculate, the problem is with the tagging of extensions in the Extensions website.

Bugzilla is not the right place to report this problem.  You should send your report to:  website@global.libreoffice.org

Closing this bug as MOVED.
Comment 3 stragu 2021-02-12 13:37:03 UTC
Sure thing, will do. Thank you!