Bug 140149 - Unable to install german language pack
Summary: Unable to install german language pack
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-04 11:37 UTC by paul.mitterberger
Modified: 2021-02-15 16:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paul.mitterberger 2021-02-04 11:37:35 UTC
After installing Libre Office 7.1 (LibreOffice_7.1.0_MacOS_x86-64.dmg) i wanted to install  LibreOffice_7.1.0_MacOS_x86-64_langpack_de.dmg, but the installation failed, because it can't find a valid Libre Office installation.
After starting the package installation, i am asked, where Libre Office 7.1 is installed (no auto recognation as before 7.04). Finally the installion stopps with  error "/Applications/LibreOffice.app is not a valid installation of Libre Office 7.1"
Comment 1 Rob 2021-02-15 16:48:25 UTC
Workaround:

Open Finder
Go to Finder -> Preferences -> Advanced
Disable option [ ] Show all filename extensions
Install the langpack
Optional: Restore option setting [x] Show all filename extensions

Dup of: Bug 134607

*** This bug has been marked as a duplicate of bug 134607 ***