Bug 140153 - DIALOG: can't apply "Select Your Preferred User Interface" - Dialog
Summary: DIALOG: can't apply "Select Your Preferred User Interface" - Dialog
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-04 13:49 UTC by dS810
Modified: 2021-02-07 18:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (64.43 KB, image/png)
2021-02-04 13:49 UTC, dS810
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dS810 2021-02-04 13:49:22 UTC
Description:
Textarea covers dialog buttons (see screenshot).

Buttons are only on bottom border clickable.

Steps to Reproduce:
1. "Select Your Preferred User Interface" - Dialog 
2. Choose (in my case) second option (See Screenshot)

Actual Results:
Buttons are not clickable

Expected Results:
Right window size


Reproducible: Always


User Profile Reset: No



Additional Info:
Libreoffice:
Version: 7.1.0.3 / LibreOffice Community
Build ID: 10(Build:3)
CPU threads: 4; OS: Linux 5.10; UI render: default; VCL: kf5
Locale: de-DE (de_DE.UTF-8); UI: de-DE
7.1.0-1
Calc: threaded

System:
Operating System: Arch Linux
KDE Plasma Version: 5.20.5
KDE Frameworks Version: 5.78.0
Qt Version: 5.15.2
Kernel Version: 5.10.11-arch1-1
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-6300U CPU @ 2.40GHz
Memory: 15.5 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 520
Comment 1 dS810 2021-02-04 13:49:51 UTC
Created attachment 169468 [details]
screenshot
Comment 2 V Stuart Foote 2021-02-04 14:27:09 UTC
actually one can apply the selection, just difficult to make the selection.

corrected by https://gerrit.libreoffice.org/c/core/+/109545 against master, needs a backport
Comment 3 V Stuart Foote 2021-02-07 18:30:48 UTC

*** This bug has been marked as a duplicate of bug 138051 ***