Bug 140212 - Installation of language pack for version 7.1 on macOS broken
Summary: Installation of language pack for version 7.1 on macOS broken
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-06 10:27 UTC by Albert Wiedemann
Modified: 2021-02-06 10:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Albert Wiedemann 2021-02-06 10:27:25 UTC
Description:
The language pack for version 7.1 exits with the error report 
/Applications/LibreOffice.app/Dies ist keine gültige Installation von LibreOffice 7.1.

Starten Sie das Installationsprogramm erneut und wählen Sie eine gültige Installation von LibreOffice 7.1
though version 7.1 was just copied from the installation disk

Steps to Reproduce:
1.Install V 7.1
2.Try to install language pack
3.

Actual Results:
language pack does not install

Expected Results:
Error report es copied above


Reproducible: Always


User Profile Reset: No



Additional Info:
Installed the language pack
Comment 1 sophie 2021-02-06 10:44:20 UTC

*** This bug has been marked as a duplicate of bug 134607 ***