Bug 140213 - New UI Dialog Blocks Apply Buttons
Summary: New UI Dialog Blocks Apply Buttons
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-06 13:22 UTC by Nowshed H. Imran
Modified: 2021-02-06 16:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Normal (55.21 KB, image/png)
2021-02-06 13:22 UTC, Nowshed H. Imran
Details
Bug (55.85 KB, image/png)
2021-02-06 13:23 UTC, Nowshed H. Imran
Details
Bug (57.47 KB, image/png)
2021-02-06 13:24 UTC, Nowshed H. Imran
Details
Bug (54.92 KB, image/png)
2021-02-06 13:24 UTC, Nowshed H. Imran
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nowshed H. Imran 2021-02-06 13:22:37 UTC
Created attachment 169527 [details]
Normal

Currently, three option in the New UI change Menu description blocks the apply buttons. Besides, the existing theme option should be blurred as it is already applied in the application.

Operating System: Arch Linux
KDE Plasma Version: 5.20.5
KDE Frameworks Version: 5.78.0
Qt Version: 5.15.2
Kernel Version: 5.10.13-arch1-1
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-6200U CPU @ 2.30GHz
Memory: 3.7 GiB of RAM
Graphics Processor: Mesa Intel® HD Graphics 520
Comment 1 Nowshed H. Imran 2021-02-06 13:23:50 UTC
Created attachment 169528 [details]
Bug
Comment 2 Nowshed H. Imran 2021-02-06 13:24:09 UTC
Created attachment 169529 [details]
Bug
Comment 3 Nowshed H. Imran 2021-02-06 13:24:28 UTC
Created attachment 169530 [details]
Bug
Comment 4 Aron Budea 2021-02-06 16:58:48 UTC
Looks like a duplicate of bug 138051.

*** This bug has been marked as a duplicate of bug 138051 ***