Bug 140230 - On Windows 10, Can't change interface to Tabbed or Standard toolbars
Summary: On Windows 10, Can't change interface to Tabbed or Standard toolbars
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-07 09:43 UTC by allingray@gmail.com
Modified: 2021-02-07 18:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description allingray@gmail.com 2021-02-07 09:43:29 UTC
Description:
The "User Interface ..." popup after first run won't allow me to select the two top options for the UI - "Standard Toolbar" and "Tabbed" or "Sidebar".

What appears to happen is that the image of the selected UI variant pushes the description box over the "Apply to all" etc. buttons and they cannot be clicked.

Version: 7.1.0.3 (x64) / LibreOffice Community
Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Vulkan; VCL: win
Locale: en-IE (en_IE); UI: en-US
Calc: threaded

Steps to Reproduce:
1.Install Libreoffice 7.1.0.3
2.Select UI Variant on first run
3.Subsequently choose View -> User Interface ... -> and select any of the "Standard Toolbar" or "Tabbed" or "Sidebar" variants.

Actual Results:
Can change UI to some variants and not those mentioned above.

Expected Results:
Being able to change UI variant to any of the offered options.


Reproducible: Always


User Profile Reset: No



Additional Info:
Don't have tech skills to check OpenGL.
Comment 1 V Stuart Foote 2021-02-07 18:29:58 UTC

*** This bug has been marked as a duplicate of bug 138051 ***