Bug 140277 - LibreOffice versions 7.x.x, Calc resizing columns.
Summary: LibreOffice versions 7.x.x, Calc resizing columns.
Status: RESOLVED DUPLICATE of bug 139241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-08 19:58 UTC by Motim
Modified: 2021-02-09 01:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot from calc page (33.60 KB, image/jpeg)
2021-02-08 20:01 UTC, Motim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Motim 2021-02-08 19:58:07 UTC
Description:
Hello,
Since LibreOffice version 7, resizing columns in "Calc" while in "Right to Left" mode, not normal. When in "Left to Right" mode, it acts normally.
Will try to attach small screenshot if possible.
Note: In LibreOffice 6 it is OK.

Steps to Reproduce:
1.Open LibreOffice 7.1.0.
2.Open new "Calc" page.
3.Select the page to "Right to Left" mode (Hebrew).
4.Select any column and try to resize it. It does not resize normally.
5.Try the same when in "Left to Right" mode. (English) It acts fine

Actual Results:
Went back using LibreOffice version 6.

Expected Results:
Fixing the bug.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version 7.1.0.3 (x86)
Build f6099ecf3d29644b5008cc8f4a40986e4c
CPU threads 4: OS: windows 10.0 183663
Local: he-IL (en_US); UI: en-US
Misc: Calc:CL
Comment 1 Motim 2021-02-08 20:01:53 UTC
Created attachment 169599 [details]
Screenshot from calc page

Some answers will do.
Thanks.
Comment 2 m.a.riosv 2021-02-08 20:38:36 UTC
Please don't set up yourself as new, someone must do it.
Comment 3 Regina Henschel 2021-02-09 01:48:49 UTC
The column headers do not refresh. Same problem is, when inserting columns.

*** This bug has been marked as a duplicate of bug 139241 ***