Bug 140379 - Can’t install the German UI for LibreOffice 7.1.0 on macOS Big Sur
Summary: Can’t install the German UI for LibreOffice 7.1.0 on macOS Big Sur
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-12 18:48 UTC by Norbert
Modified: 2021-02-12 19:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Norbert 2021-02-12 18:48:50 UTC
Description:
The English version of LibreOffice 7.1.0 is working fine on my iMac (Retina 5K, 27-inch, 2017) running macOS Big Sur 11.2
But when I try to install the German User interface I get this error: "/Applications/LibreOffice.app/This is not a valid installation of LibreOffice 7.1."

Steps to Reproduce:
1. Install LibreOffice 7.1.0 > works fine
2. Run the Translation installer
3. Choose the version of LibreOffice I want to translate (there is only the version 7.1.0)

Actual Results:
I get this error: "/Applications/LibreOffice.app/This is not a valid installation of LibreOffice 7.1."

Expected Results:
Should have installed the German UI as with all versions before.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.3 / LibreOffice Community
Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 4; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: de-DE (de_DE.UTF-8); UI: en-US
Calc: threaded
Comment 1 Uwe Auer 2021-02-12 19:00:15 UTC

*** This bug has been marked as a duplicate of bug 134607 ***
Comment 2 Uwe Auer 2021-02-12 19:03:43 UTC
For a workaround see answer to question https://ask.libreoffice.org/en/question/291725/cant-install-dutch-language-pack-on-macos/