Bug 140390 - In Libreoffice 7.1, Writer does not scale with an external monitor
Summary: In Libreoffice 7.1, Writer does not scale with an external monitor
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-13 13:16 UTC by Russ Herald
Modified: 2021-04-04 15:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Russ Herald 2021-02-13 13:16:55 UTC
Description:
After installing 7.1, I noticed that documents which I would open on my macbook pro (2015) would not scale when moved to an external monitor. On the external monitor, the document becomes smaller (takes up about a quarter of the real estate of the window for Libre Office), and I cannot alter that. Afterward, documents continue to open in that fashion, regardless of where I open them. 
If I make the external monitor my primary monitor, this seems to solve the problem, but this is not desirable for me. 
A clean reinstall of 7.1 (first removing all references to the program) resulted in the same problem.
With the previous version of Libre Office (7.0.4) I did not have this problem. I have reïnstalled that version, and it works fine in the above scenario. 

Steps to Reproduce:
1.Join macbook pro to external monitor (Samsung T35F) via HDMI
2.Start Writer and open/create new document on macbook screen
3.Move document to eternal monitor

Actual Results:
Document becomes smaller, (occupies much less real estate in the Writer window), and cannot be resized. All document functions of the program seem to work. But zooming, for example, does not change the real estate the document uses within the video for Writer.

Expected Results:
The document should have continued to fill the window for Writer. No other software exhibits the behavior described above (also not other word processing programs).


Reproducible: Always


User Profile Reset: No



Additional Info:
On Libre Office 7.0.4 this problem does not occur. I have reinstalled that version on my macbook.
Comment 1 Wojtek 2021-02-15 13:17:57 UTC
*** Bug 140423 has been marked as a duplicate of this bug. ***
Comment 2 Timur 2021-02-15 13:48:11 UTC
I cannot test but looks as a duplicate of bug 140237. 
It's important to search before reporting.

*** This bug has been marked as a duplicate of bug 140237 ***
Comment 3 Aron Budea 2021-04-04 15:30:46 UTC

*** This bug has been marked as a duplicate of bug 138122 ***