Bug 140391 - Langpack installer reports invalid installation - LO 7.1.0.3 on macos 10.15.7
Summary: Langpack installer reports invalid installation - LO 7.1.0.3 on macos 10.15.7
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-13 13:24 UTC by lo
Modified: 2021-02-13 13:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lo 2021-02-13 13:24:13 UTC
Description:
Very similar to bug 133511: langpack installer reports invalid installation of LO7.1.03, cannot install langpack

Steps to Reproduce:
1. Install LO7.1.03. and open to check if it works (in my case it does)
2. Close app, download lang pack (in my case DE), open .dmg, click install, select app in /Applications => "This is an invalid installation of LibreOffice 7.1"


Actual Results:
LibreOffice works, but only english

Expected Results:
Show german localized interface


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Same problem on varios machines
Comment 1 Uwe Auer 2021-02-13 13:48:00 UTC

*** This bug has been marked as a duplicate of bug 134607 ***
Comment 2 Uwe Auer 2021-02-13 13:49:21 UTC
For a workaround see answer to question https://ask.libreoffice.org/en/question/291725/cant-install-dutch-language-pack-on-macos/