Bug 140393 - UI: Ability to pin a sidebar deck; splitting it into window, so you can have to decks at the same time
Summary: UI: Ability to pin a sidebar deck; splitting it into window, so you can have ...
Status: RESOLVED DUPLICATE of bug 85905
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2021-02-13 15:00 UTC by Telesto
Modified: 2021-02-13 15:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-02-13 15:00:07 UTC
Description:
UI: Ability to pin a sidebar deck; splitting it into window, so you can have two or three decks at the same time

Steps to Reproduce:
1. Open Writer
2. Open the sidebar
3. Click a deck ; go to next.. 

Actual Results:
Not possible to have multiple decks at the same time

Expected Results:
It's kind of nice to have the style inspector & formatting toolbar in the sidebar at the same time. I don't see any technical limitation. And screens are widescreen these days, so mostly plenty or room for to decks at the same time, without much of an comprise.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 3ed9bba283a6a67864c0928186e277240be0d9ba
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 V Stuart Foote 2021-02-13 15:47:25 UTC

*** This bug has been marked as a duplicate of bug 85905 ***