Bug 140426 - Some images are not generated in pdf from .odt
Summary: Some images are not generated in pdf from .odt
Status: RESOLVED DUPLICATE of bug 129085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-15 12:18 UTC by markov.a
Modified: 2021-02-19 10:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
this .odt file not generated with image (115.43 KB, application/vnd.oasis.opendocument.text)
2021-02-16 08:07 UTC, markov.a
Details

Note You need to log in before you can comment on or make changes to this bug.
Description markov.a 2021-02-15 12:18:06 UTC
Description:
We execute the linux-command on centOS:
libreoffice6.4 --headless --convert-to pdf file.odt
some images were not generated in file.pdf. We noticed that this images have an anchor. Please, help us solve this problem.
You can see these screenshots on:
https://qna.habr.com/q/776319

Actual Results:
generated file.pdf has no image with anchor

Expected Results:
generated file.pdf must have an image


Reproducible: Always


User Profile Reset: No



Additional Info:
command:
libreoffice6.4 --headless --convert-to pdf file.odt

screenshots:
https://qna.habr.com/q/776319

installed rpm:
LibreOffice_6.4.4.2_Linux_x86-64_rpm
Comment 1 mulla.tasanim 2021-02-15 21:12:12 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Note that the attachment will be public, remove any sensitive information before attaching it.
See the QA FAQ Wiki for further detail.)
Comment 2 markov.a 2021-02-16 08:07:50 UTC
Created attachment 169775 [details]
this .odt file not generated with image

attach file with problem
Comment 3 Timur 2021-02-18 16:44:43 UTC
i guess a duplicate of Bug 129085.
Comment 4 markov.a 2021-02-19 07:50:39 UTC
Yes, libreoffice6.1 generates this problematic image.
But hot to fix this problem on newest versions?
Comment 5 Timur 2021-02-19 10:40:38 UTC
Always the same answer: either you can fix it yourself, or pay someone do it or just wait for a volunteer, as long as it takes. 
I'm also affected by this but unfortunately that's how it works.

*** This bug has been marked as a duplicate of bug 129085 ***
Comment 6 markov.a 2021-02-19 10:49:20 UTC
Thank you so much!
Спасибо за помощь!