Bug 140428 - The Heading section in Tabbed User Interface hard to see in dark theme of Linux
Summary: The Heading section in Tabbed User Interface hard to see in dark theme of Linux
Status: RESOLVED DUPLICATE of bug 143098
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Linux-Dark-Mode
  Show dependency treegraph
 
Reported: 2021-02-15 13:01 UTC by Nguyen Khanh Long
Modified: 2021-07-21 19:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nguyen Khanh Long 2021-02-15 13:01:54 UTC
Description:
In LibreOffice Writer 7.1, On the Home tab have the Heading Section to choose the text mode. When the Linux is using Dark theme, the text of the Heading change the color to follow the theme, but the card is still white in the background that make the text hard to see.

Actual Results:
The Heading in Home tab hard to see in dark theme because the text change to follow theme.

Expected Results:
The Heading in Home tab can see in dark theme because the text change to follow theme.


Reproducible: Always


User Profile Reset: No



Additional Info:
The text of Heading Section should not change the color, I love the white card.
Comment 1 mulla.tasanim 2021-03-10 17:03:32 UTC
Thank you for reporting the bug. 

I can not reproduce the bug in

Version: 7.0.3.1 (x64)
Build ID: d7547858d014d4cf69878db179d326fc3483e082
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nb-NO (en_US); UI: en-US
Calc: CL

Version: 7.2.0.0.alpha0+ (x64)
Build ID: 761a672d62df1891b9f4f367a499b220ab2b33fa
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL
Comment 2 Buovjaga 2021-07-19 09:31:57 UTC
Please attach a screenshot, I don't understand it. It seems fine for me.

NixOS
Version: 7.1.4.2 / LibreOffice Community
Build ID: 10(Build:2)
CPU threads: 16; OS: Linux 5.13; UI render: default; VCL: gtk3
Locale: fi-FI (fi_FI.UTF-8); UI: en-US
Calc: threaded
Comment 3 Ben Oesch 2021-07-21 08:54:20 UTC
I guess the OP means the same issue as described here.

https://bugs.documentfoundation.org/show_bug.cgi?id=143098

If otherwise, please let us know.

A screenshot is attached there too. I'm having the same problem and when I wanted to file a bug, I searched for existing reports and found both ones.
Comment 4 Nguyen Khanh Long 2021-07-21 09:24:58 UTC
(In reply to Ben Oesch from comment #3)
> I guess the OP means the same issue as described here.
> 
> https://bugs.documentfoundation.org/show_bug.cgi?id=143098
> 
> If otherwise, please let us know.
> 
> A screenshot is attached there too. I'm having the same problem and when I
> wanted to file a bug, I searched for existing reports and found both ones.

Sorry for not contact for so long because I'm too busy. And you're right, the issue that I reffered is stylesheet not follow the style in background.
Comment 5 Buovjaga 2021-07-21 19:55:29 UTC

*** This bug has been marked as a duplicate of bug 143098 ***