Bug 140430 - Text is blurry in LO 7.4.2 on Mac
Summary: Text is blurry in LO 7.4.2 on Mac
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-15 13:18 UTC by Yves Bertran Alvarez
Modified: 2021-02-15 18:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Writer windows with some text (92.15 KB, image/png)
2021-02-15 13:22 UTC, Yves Bertran Alvarez
Details
PDF export of the same text (65.74 KB, image/png)
2021-02-15 13:22 UTC, Yves Bertran Alvarez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yves Bertran Alvarez 2021-02-15 13:18:50 UTC
Description:
Whether on text or calc, text is again blurry in LO windows, since latest version install and switch to Mac OS 11 Big Sur (version 11.1).
Same problem as before, menus and input text zones are clean and sharp but not the main windows. 

Steps to Reproduce:
1.type any text in a new writer document
2.export to PDF
3.compare onscreen quality between generated PDF and actual text in LO windows.

Actual Results:
TExt is blurry and difficult to read, especially in professional environment, all day long.

Expected Results:
The text in the Writer window should be as sharp as the exported PDF. 


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 7.0.4.2
Build ID: dcf040e67528d9187c66b2379df5ea4407429775
CPU threads: 8; OS: Mac OS X 10.16; UI render: GL; VCL: osx
Locale: fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded
Comment 1 Yves Bertran Alvarez 2021-02-15 13:22:09 UTC
Created attachment 169759 [details]
Writer windows with some text
Comment 2 Yves Bertran Alvarez 2021-02-15 13:22:50 UTC
Created attachment 169760 [details]
PDF export of the same text
Comment 3 Rob 2021-02-15 16:22:01 UTC
Seen the same thing in the past when entering data in cellls in calc. Text was crisp when entering, but as soon as enter was given changed in blurry characters.

retestedin:
Version: 7.1.0.3 / LibreOffice Community
Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 4; OS: MacOS Big Sur 11.2.1; UI render: default; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded

Was not able to reproduce boith in writer as in calc.
Comment 4 Xisco Faulí 2021-02-15 18:24:07 UTC
Thanks for reporting this issue.
It looks like a duplicate of bug 138122

*** This bug has been marked as a duplicate of bug 138122 ***