Bug 140455 - Switching View -> User Interface does not operate, results in dead-end situation
Summary: Switching View -> User Interface does not operate, results in dead-end situation
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-16 16:45 UTC by Gerhard Weydt
Modified: 2021-02-16 20:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerhard Weydt 2021-02-16 16:45:49 UTC
It's difficult to describe how to reproduce this bug, because I am stuck in a dead end (see below), but I got the same result in 7.0.1.2 and 7.1.1.1
I changed the user interface via View -> User Interface to "Tabbed ompact" in one case and to "Groupedbar compact" in the other. In both cases I couldn't switch again to anther user interface afterwards: no reaction to the three buttons at the bottom of the user interface dialog, I can only leave it with the close button (cross) on the top right.
It appears that I can only switch between the four options "Tabbed compact", "Groupedbar compact", "Contextual single" and "Single Toolbar", but cannot switch to "Standard Toolbar", "Tabbed" or "Sidebar".
Restarting LibO does not alter the situation.

By the way: The ribbon seems to be incomplete for "Tabbed compact, when no drawing object is selected, there is only the link to the line dialog, but no other symbols concerning a line. I haven't filed a respective bug report, yet.
Comment 1 Ming Hua 2021-02-16 20:36:35 UTC
Thanks for reporting.  This issue has already been reported as bug 138051, therefore I'm marking this one as a DUPLICATE.

This bug has already been fixed in master and 7-1 branch, so it will be fixed in release 7.2.0 and 7.1.2.  Work are being done to make it fixed for 7.1.1 release.

*** This bug has been marked as a duplicate of bug 138051 ***