Bug 140795 - Language pack doesn't work in LibreOffice 7.1
Summary: Language pack doesn't work in LibreOffice 7.1
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-04 11:39 UTC by Fernando Baptista
Modified: 2021-03-04 12:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot Language pack installation (90.80 KB, image/png)
2021-03-04 11:40 UTC, Fernando Baptista
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando Baptista 2021-03-04 11:39:04 UTC
Description:
Can't install LibreOffice 7.1 LanguagePack (german) as after choosing the required LigreOffice version (7.1), I get an error message saying that it isn't a proper installation of LibreOffice 7.1. It's possible to start the installed 7.1 version but I can't install the provided language pack.

Steps to Reproduce:
1.Installed LibreOffice 7.1
2.started Language pack (german)
3.Can't install LP due to problem (see description)

Actual Results:
See "Steps to reproduce"

Expected Results:
See "Steps to reproduce"


Reproducible: Always


User Profile Reset: No



Additional Info:
See "Steps to reproduce"
Comment 1 Fernando Baptista 2021-03-04 11:40:19 UTC
Created attachment 170209 [details]
screenshot Language pack installation
Comment 2 Xisco Faulí 2021-03-04 12:09:56 UTC
Thanks for reporting this issue.
This is a duplicate of bug 134607, which is fixed in LibreOffice 7.1.1, due to be released in a few hours

*** This bug has been marked as a duplicate of bug 134607 ***