Bug 140880 - UI: Indicator to navigator if an item based group of items
Summary: UI: Indicator to navigator if an item based group of items
Status: RESOLVED DUPLICATE of bug 90244
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2021-03-08 12:15 UTC by Telesto
Modified: 2021-03-09 09:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-03-08 12:15:31 UTC
Description:
Indicator to navigator if an item based group of items

Steps to Reproduce:
1. Open attachment 170053 [details]
2. Sidebar -> Navigator -> Drawing objects (notice 1 object) 

Actual Results:
Showing one result

Expected Results:
* Make clear - with some indicator - this being grouped set of items
* And maybe include Ungroup in the Navigator Drawing objects context menu.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 722ec600e85cca2e94e82e69f8d13773061172b9
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: nl-NL
Calc: CL
Comment 1 Heiko Tietze 2021-03-09 09:22:02 UTC
Even better when the DrawingObject node contains the grouped objects as childrens. But improvement ideas to the Navigator are not new.

*** This bug has been marked as a duplicate of bug 90244 ***