Bug 140890 - [LOCALHELP]Delete obsolete pages related to the LDAP connection
Summary: [LOCALHELP]Delete obsolete pages related to the LDAP connection
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:7.2.0
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2021-03-08 16:02 UTC by pierre-yves samyn
Modified: 2021-05-06 17:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2021-03-08 16:02:19 UTC
Description:
Hi

According to reports #57417 and #57322 the LDAP connection is no longer supported. 

However, the documentation still refers to it...

https://help.libreoffice.org/7.1/en-US/text/shared/explorer/database/dabawiz02ldap.html

...raising questions since the functionality has disappeared from the connection choices.

Wouldn't it be better to remove these references in the help?

Best regards
Pierre-Yves

Steps to Reproduce:
See https://help.libreoffice.org/7.1/en-US/text/shared/explorer/database/dabawiz02ldap.html


Actual Results:
Obsolete connection

Expected Results:
No more suggested


Reproducible: Always


User Profile Reset: No



Additional Info:
See questions:

- https://ask.libreoffice.org/en/question/78059/ldap-connexion-possibility-missing-in-base/
- https://ask.libreoffice.org/fr/question/297121/connexion-serveur-ldap/
Comment 1 pierre-yves samyn 2021-03-08 16:06:15 UTC
I forgot to mention that the problem seems to occur only for Windows.
Comment 2 Commit Notification 2021-03-18 17:57:17 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/help/commit/75d047408148b9c914b964017738d3b96b528017

tdf#140890 Remove LDAP data source for Base