Bug 140966 - Frame changes position after DOCX save
Summary: Frame changes position after DOCX save
Status: RESOLVED DUPLICATE of bug 117692
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2021-03-12 07:54 UTC by Telesto
Modified: 2021-03-12 12:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-03-12 07:54:11 UTC
Description:
Frame changes position after DOCX save

Steps to Reproduce:
1. Open attachment 170412 [details]
2. Save as DOCX
3. File reload

Actual Results:
Frame moves up (outside page margins)

Expected Results:
Stays within


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: dc3b64dcbfb0a49c0be65bd8d73ed4e6d3828a21
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2021-03-12 08:05:23 UTC
Also in
Version: 4.3.7.2
Build ID: 8a35821d8636a03b8bf4e15b48f59794652c68ba

fine in
Versie: 4.2.0.4 
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71
Comment 2 NISZ LibreOffice Team 2021-03-12 12:50:49 UTC

*** This bug has been marked as a duplicate of bug 117692 ***