Bug 141067 - Crash in: writerfilter::dmapper::DomainMapper_Impl::SetFrameDirection(short)
Summary: Crash in: writerfilter::dmapper::DomainMapper_Impl::SetFrameDirection(short)
Status: RESOLVED DUPLICATE of bug 140668
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-16 15:00 UTC by Heiner Träuble
Modified: 2021-03-16 15:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["writerfilter::dmapper::DomainMapper_Impl::SetFrameDirection(short)"]
Regression By:


Attachments
it is a template or sample for a CV (345.68 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2021-03-16 15:00 UTC, Heiner Träuble
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heiner Träuble 2021-03-16 15:00:12 UTC
Created attachment 170517 [details]
it is a template or sample for a CV

This bug was filed from the crash reporting server and is br-523081a1-18dd-46c9-9481-16a1caefdd2d.
=========================================
the crash can be reproduced just by loading the file "Monster_Lebenslauf_muster_Englisch.docx". it is template for
a CV. it is possible to open it with MS word.
Comment 1 Xisco Faulí 2021-03-16 15:49:43 UTC
Thanks for reporting this issue.
This is a duplicate of bug 140668

*** This bug has been marked as a duplicate of bug 140668 ***