Bug 141105 - LibreOffice versions 7.x.x, Calc resizing columns.
Summary: LibreOffice versions 7.x.x, Calc resizing columns.
Status: RESOLVED DUPLICATE of bug 139241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-18 19:15 UTC by Motim
Modified: 2021-05-23 18:40 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Missing File in LibreOffice 7.1.4, 7.1.5 & 7.2.0.jpg (24.11 KB, image/jpeg)
2021-05-21 18:15 UTC, Motim
Details
Comparison Version 7.1.4 with Version 7.1.3 (partial, Menu only) (1.04 MB, application/x-zip-compressed)
2021-05-23 18:40 UTC, Motim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Motim 2021-03-18 19:15:36 UTC
Description:
Hello,
On 8 February have reported a bug in version 7.x.x about resizing columns in "Calc" spreadsheet when it is in Right to Left mode. This bug got number 140277 which was attached to bug 139241 posted by another person.
I thought in a new version it will be repaired, checked the new 7.1.1 version - same bug. 

Steps to Reproduce:
1.Please refer to bug 140277 posted on 8 Feb. There are step by step instructions, and a screenshot.
2.
3.

Actual Results:
As posted on 8 Feb, bug 14077.

Expected Results:
Went back to version 6.4.6


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Resizing a column together with the header above.
Comment 1 [REDACTED] 2021-03-18 22:38:22 UTC
Why do you report the same bug again, just based on the assumption it has been fixed? Status of bug report tdf#139241 still is NEW and not FIXED or some such. 

Hence again marked as duplicate

*** This bug has been marked as a duplicate of bug 139241 ***
Comment 2 Motim 2021-05-21 18:15:44 UTC
Created attachment 172238 [details]
Missing File in LibreOffice 7.1.4, 7.1.5 & 7.2.0.jpg

Hello,
(Sorry, do not know where to post this info, if its in the wrong place, I apologize)
Just for your information:
(With reference to issue 141105, declared as double)
Checking the 7.1.4, 7.1.5 and 7.2.0 dev. (x64) versions.
After downloading those files, extracted each one as a portable program. On starting they gave an error notice "Missing file vcruntime140_1.dll", please see attached screenshot. Found such file in some other program I have, pasted it into the program folder and it worked.
The resize columns in 'Calc' spreadsheet
in RTL position are fine.
The new menu is nice.
Just another thing, in 'Calc' spreadsheet version 7.2.0. the mouse poiner is visible only on the toolbar and columns headings.
Thanks
Motim
Comment 3 Motim 2021-05-21 18:24:06 UTC
Hello,
Just for your information:
(With reference to issue 141105, declared as double)
Checking the 7.1.4, 7.1.5 and 7.2.0 dev. (x64) versions.
After downloading those files, extracted each one as a portable program. On starting they gave an error notice "Missing file vcruntime140_1.dll", please see attached screenshot. Found such file in some other program I have, pasted it into the program folder and it worked.
The resize columns in 'Calc' spreadsheet
in RTL position are fine.
The new menu is nice.
Just another thing, in 'Calc' spreadsheet version 7.2.0. the mouse poiner is visible only on the toolbar and columns headings.
Thanks
Motim
Comment 4 Motim 2021-05-23 18:40:16 UTC
Created attachment 172280 [details]
Comparison Version 7.1.4 with Version 7.1.3 (partial, Menu only)

Hello,
This is not a bug.
There is a readme file in the zip file.
I hope this will be some help to bring version 7.1.4 to the finish.
Motim