Bug 141170 - Bug Language pack FR installation
Summary: Bug Language pack FR installation
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-22 10:47 UTC by Philippe Tharin
Modified: 2021-03-22 12:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Ce n'est pass une installation valide... (41.52 KB, image/png)
2021-03-22 10:47 UTC, Philippe Tharin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Tharin 2021-03-22 10:47:49 UTC
Created attachment 170622 [details]
Ce n'est pass une installation valide...

On Mac OS 10.11.6 impossible to install the french langage pack v.7.0.5 or 7.1, same bug. See file annexed. Only v.7.0.4 is OK.
Bye, Phil
Comment 1 Uwe Auer 2021-03-22 12:21:09 UTC
This is a duplicate of tdf#134607 

For a workaround, please see answer to question: 
https://ask.libreoffice.org/en/question/291725/cant-install-dutch-language-pack-on-macos/
Comment 2 Uwe Auer 2021-03-22 12:21:35 UTC

*** This bug has been marked as a duplicate of bug 134607 ***