Bug 141199 - Dark mode for windows must be provided asap
Summary: Dark mode for windows must be provided asap
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-23 13:56 UTC by mjcrukx
Modified: 2021-03-24 07:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mjcrukx 2021-03-23 13:56:13 UTC
Description:
Dark mode for windows must definitely provided. We are living in 2021. I know your main userbase is linux users, bu there are windows users like me and we want full dark theme like on linux. Also spell checking language doesn't also change in windows, it is buggy. Thanks

Actual Results:
.

Expected Results:
.


Reproducible: Always


User Profile Reset: No



Additional Info:
.
Comment 1 Timur 2021-03-23 17:49:30 UTC
You managed to break all rules in this short report.
Search before reporting.
One issue per report.
LO is volunteer project, when you say "you" who is that.
Bug will be resolved when you fix it, find or pay someone do it, or when a volunteer kicks in.

*** This bug has been marked as a duplicate of bug 118320 ***
Comment 2 mjcrukx 2021-03-24 07:02:43 UTC
I alluded to people working on the project. And, I am not really pleased with your attitude.
Comment 3 mjcrukx 2021-03-24 07:03:08 UTC
Then delete my report if it is wrong.