Bug 141239 - Vertical line in docx document is rendered horizontally in Libreoffice
Summary: Vertical line in docx document is rendered horizontally in Libreoffice
Status: RESOLVED DUPLICATE of bug 122717
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-24 21:05 UTC by Yves57
Modified: 2021-03-25 06:22 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Docx file (10.49 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2021-03-24 21:06 UTC, Yves57
Details
Rendering in Word (9.38 KB, image/jpeg)
2021-03-24 21:10 UTC, Yves57
Details
Rendering in Libreoffice (4.58 KB, image/jpeg)
2021-03-24 21:11 UTC, Yves57
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yves57 2021-03-24 21:05:30 UTC
Description:
This document contents a text zone and a vertical line as created in Word. But when LibreOffice opens it, the line is displayed horizontal, with the same midpoint. 
When registred again in docx and reopening, the line disappears. In fact, this is only a point.

Actual Results:
Horizontal line

Expected Results:
Vertical line


Reproducible: Always


User Profile Reset: No



Additional Info:
Version : 6.4.7.2
Build ID : 6.4.7.2-2.mga7
Threads CPU : 4; OS : Linux 5.7; UI Render : par défaut; VCL: gtk3_kde5; 
Locale : fr-FR (fr_FR.UTF-8); Langue IHM : fr-FR
Calc: threaded
Comment 1 Yves57 2021-03-24 21:06:46 UTC
Created attachment 170723 [details]
Docx file
Comment 2 Yves57 2021-03-24 21:10:37 UTC
Created attachment 170724 [details]
Rendering in Word

The line is vertical
Comment 3 Yves57 2021-03-24 21:11:32 UTC
Created attachment 170725 [details]
Rendering in Libreoffice

The line is horizontal
Comment 4 Timur 2021-03-25 06:22:15 UTC
Looks duplicate, aa other duplicates.

*** This bug has been marked as a duplicate of bug 122717 ***