Bug 141306 - Table styles are not editable/modifiable
Summary: Table styles are not editable/modifiable
Status: RESOLVED DUPLICATE of bug 105933
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2021-03-28 21:16 UTC by Eyal Rozenberg
Modified: 2021-04-08 13:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eyal Rozenberg 2021-03-28 21:16:51 UTC
When you right-click a Paragraph Style in the Styles side-bar in LO Writer, you can Modify it.

However, if you do the same for a Table Style, you _can't_ modify it. Why? You should be able to.
Comment 1 Eyal Rozenberg 2021-03-28 21:19:31 UTC
To give exact version info:

Version: 7.1.2.1 / LibreOffice Community
Build ID: 094b4116e8de6d2085e9b65d26912d6eac4c74a9
CPU threads: 4; OS: Linux 5.9; UI render: default; VCL: gtk3
Locale: he-IL (en_IL); UI: en-US
Comment 2 Heiko Tietze 2021-04-08 13:36:56 UTC
Please don't forget to CC @libreoffice-ux-advise when using the keyword needsUXEval.

*** This bug has been marked as a duplicate of bug 105933 ***