Bug 141731 - Missing tool tip for recent files on welcome screen
Summary: Missing tool tip for recent files on welcome screen
Status: RESOLVED DUPLICATE of bug 89990
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
(earliest affected) release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2021-04-17 18:45 UTC by Andreas Säger
Modified: 2023-12-21 11:25 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Säger 2021-04-17 18:45:49 UTC
Until 7.0 tooltips on the welcome screen showed the pathnames of each recently opened file. Now the tooltip uniformly reads "ThumbnailView".
Comment 1 V Stuart Foote 2021-04-17 20:17:31 UTC
Can not confirm. 

LO Start Center shows tooltips that have the full path to the document.  And that is not being affected by setting of Tools -> Options -> General "Extended tips" checkbox.

Perhaps reset profile and open a few documents to SC and recent documents history in profile?

Version: (x64) / LibreOffice Community
Build ID: 8a45595d069ef5570103caea1b71cc9d82b2aae4
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 2 Andreas Säger 2021-04-28 12:21:11 UTC
In fact, it was a problem with the profile.
Comment 3 QA Administrators 2021-04-29 04:26:35 UTC Comment hidden (obsolete)
Comment 4 Jean-Baptiste Faure 2021-06-13 11:05:19 UTC
Same problem for me with LO build at home under Ubuntu 20.04 x86-64.
Profile re-initialization fixes the problem locally. Nevertheless that is a bug because profile that worked fine with previous LO versions, should still work fine with current version.

Set status to NEW. Keyword regression set.

Best regards. JBF
Comment 5 Eleonora Govallo 2021-08-21 00:18:37 UTC

I bisected this bug: all bisected 7.3 versions have this bug, all bisected 7.1 versions haven't this bug.

In version 7.2

source 8fdbb8aed1b48734a717d5f98ada566de7204605



Added to CC Vasily Melenchuk
Comment 6 Vasily Melenchuk (CIB) 2021-08-21 05:25:16 UTC
Everything is fine for me locally with recent master with mentioned my fix (https://git.libreoffice.org/core/commit/8fdbb8aed1b48734a717d5f98ada566de7204605) and without it. Or bug behavior is quite unstable?

So cannot reproduce. And I'm somewhat sceptic about role of my changes: they are done in unrelated area.
Comment 7 Eleonora Govallo 2021-08-21 20:23:12 UTC
I've tried to repro in Version: / LibreOffice Community
Build ID: adf65471e889676a600a9c6d0454c75cbd549ad3
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: ru-RU (ru_RU.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2021-08-13_04:44:18
Calc: threaded
Comment 8 Buovjaga 2021-08-21 20:34:16 UTC
Andreas or JBF: are you able to zip up and attach a problematic profile? Otherwise it would be impossible to investigate this.
Comment 9 Jean-Baptiste Faure 2021-08-24 21:06:16 UTC
(In reply to Buovjaga from comment #8)
> Andreas or JBF: are you able to zip up and attach a problematic profile?
> Otherwise it would be impossible to investigate this.

@Ilmari: Removing registrymodifications.xcu solves the problem for me. As this file may contain private data, I do not want attach it there, but I can send it privately to you if you want.

Best regards. JBF
Comment 10 Hans 2023-12-21 11:25:16 UTC
Maybe a duplicate of #89990 .

*** This bug has been marked as a duplicate of bug 89990 ***