Bug 141756 - NAVIGATOR: Add informations about Ctrl+F5 shortcut
Summary: NAVIGATOR: Add informations about Ctrl+F5 shortcut
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Navigator Help-Changes-Features
  Show dependency treegraph
 
Reported: 2021-04-19 07:50 UTC by Dieter
Modified: 2021-04-19 13:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter 2021-04-19 07:50:39 UTC
Since version 6.1 navigator can be opened in sidebar with Ctrl+F5 (see bug 85850). We should add that information to the following help pages:

https://help.libreoffice.org/7.2/en-GB/text/swriter/guide/navigator.html?&DbPAR=WRITER&System=WIN

https://help.libreoffice.org/7.2/en-GB/text/swriter/01/02110000.html?&DbPAR=WRITER&System=WIN
Comment 1 V Stuart Foote 2021-04-19 12:57:00 UTC
Should note the effect of the <Ctrl>+<F5> shortcut is to open or close the Sidebar, on either the default 'Properties' deck, or on the last active deck per module.

Work on bug 85905 [1] will provide customizable shortcuts for each Sidebar deck with a fixed set--that new feature will also require documentation.

=-ref-=
[1] https://gerrit.libreoffice.org/c/core/+/100455
Comment 2 Dieter 2021-04-19 13:17:37 UTC
(In reply to V Stuart Foote from comment #1)
> Should note the effect of the <Ctrl>+<F5> shortcut is to open or close the
> Sidebar, on either the default 'Properties' deck, or on the last active deck
> per module.

Yes, you're right. I didn't noticed that, because navigator was the last active desk, when I tested it. So I think, it's not useful to add informations about Ctrl+F5 function then. Let's wait for the new feature from bug 85905.
=> RESOLVED INVALID