Bug 142105 - Writer: Repeat heading does NOT work
Summary: Writer: Repeat heading does NOT work
Status: RESOLVED DUPLICATE of bug 142107
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 142106 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-05-05 16:56 UTC by Edward Redondo
Modified: 2021-05-05 18:17 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edward Redondo 2021-05-05 16:56:47 UTC
Description:
LO Writer: Table Properties, [Text Flow], "Repeat heading  The First [x]" does NOT work. Rows are not repeated across pages.

Steps to Reproduce:
1. Reset setting several times
2. Tried different setting in [Text Flow] dialog
3.

Actual Results:
Rows are NEVER repeated across pages.

Expected Results:
Row 1 of a table should be repeated each page break.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
None
Comment 1 Julien Nabet 2021-05-05 18:15:18 UTC
*** Bug 142106 has been marked as a duplicate of this bug. ***
Comment 2 Julien Nabet 2021-05-05 18:17:15 UTC
I put this one as dup since tdf#142107 is more complete.

Edward: could you please just put all the info of the same bug in the same bugtracker?

*** This bug has been marked as a duplicate of bug 142107 ***