Bug 142107 - LO 7.1.2.2 Writer table, "Repeat heading" does not work
Summary: LO 7.1.2.2 Writer table, "Repeat heading" does not work
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 142105 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-05-05 17:06 UTC by Edward Redondo
Modified: 2021-05-12 08:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen shot of Writer doc. (176.75 KB, image/jpeg)
2021-05-05 17:08 UTC, Edward Redondo
Details
Sunless Skys doc (1.00 MB, application/vnd.oasis.opendocument.text)
2021-05-07 18:14 UTC, Edward Redondo
Details
Doc Screenshot updated (360.15 KB, image/jpeg)
2021-05-07 18:18 UTC, Edward Redondo
Details
Table settings (37.64 KB, image/jpeg)
2021-05-07 18:19 UTC, Edward Redondo
Details
Text Flow settings (43.28 KB, image/jpeg)
2021-05-07 18:20 UTC, Edward Redondo
Details
Border settings (48.82 KB, image/jpeg)
2021-05-07 18:21 UTC, Edward Redondo
Details
Table Background settings (54.29 KB, image/jpeg)
2021-05-07 18:21 UTC, Edward Redondo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Edward Redondo 2021-05-05 17:06:33 UTC
Description:
LO Writer: Table Properties, Text Flow, "Repeat heading  The First [x]" does NOT work.

Steps to Reproduce:
1. Tried using all options in Text Flow dialog.
2.
3.

Actual Results:
Repeat heading never works across table page breaks.

Expected Results:
Repeat heading should work across table page breaks.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Repeat heading never works across table page breaks.
Comment 1 Edward Redondo 2021-05-05 17:08:59 UTC
Created attachment 171656 [details]
Screen shot of Writer doc.
Comment 2 Julien Nabet 2021-05-05 18:17:15 UTC
*** Bug 142105 has been marked as a duplicate of this bug. ***
Comment 3 [REDACTED] 2021-05-05 23:38:22 UTC
No repro

Version: 7.1.3.2 / LibreOffice Community
Build ID: 47f78053abe362b9384784d31a6e56f8511eb1c1
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: kf5
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded
Comment 4 Alex Thurgood 2021-05-06 10:11:28 UTC
No repro for me either with :

Version: 7.1.2.3 / LibreOffice Community
Build ID: a393d9064b7eb849da7f488ab43f56a404be32ae
CPU threads: 8; OS: Mac OS X 11.3; UI render: default; VCL: osx
Locale: fr-FR (fr_FR.UTF-8); UI: fr-FR
Calc: threaded
Comment 5 Timur 2021-05-06 13:41:17 UTC
Sample is missing.
This works in general, so it must be something specific. 
Could be the same as bug 140827 which nobody reproduced.
Comment 6 Timur 2021-05-06 13:43:22 UTC
Likely this is the cause.

*** This bug has been marked as a duplicate of bug 140506 ***
Comment 7 Edward Redondo 2021-05-06 15:33:08 UTC
Did everyone look at the screenshot? On my Windows 7 Pro 64bit desktop the Repeat Heading never works.

Forgot to note that it DID word in previous LO 7.1.1.2
Comment 8 Timur 2021-05-07 07:20:36 UTC
Edward, please see https://bugs.documentfoundation.org/page.cgi?id=fields.html#bug_status and do not wrongly set Reopen.
Your report is incomplete, screenshot is not enough. 
You need to attach a sample file and explain how it was created, why you are sure it's not bug 140506.
So far, cannot be confirmed.
Comment 9 Edward Redondo 2021-05-07 18:14:50 UTC
Created attachment 171759 [details]
Sunless Skys doc

Use a WEB site guide and copied tables to LO Writer doc.  See screenshots for table settings.
Comment 10 Edward Redondo 2021-05-07 18:18:33 UTC
Created attachment 171760 [details]
Doc Screenshot updated
Comment 11 Edward Redondo 2021-05-07 18:19:44 UTC
Created attachment 171761 [details]
Table settings
Comment 12 Edward Redondo 2021-05-07 18:20:34 UTC
Created attachment 171762 [details]
Text Flow settings
Comment 13 Edward Redondo 2021-05-07 18:21:09 UTC
Created attachment 171763 [details]
Border settings
Comment 14 Edward Redondo 2021-05-07 18:21:45 UTC
Created attachment 171764 [details]
Table Background settings
Comment 15 QA Administrators 2021-05-08 03:56:27 UTC Comment hidden (obsolete)
Comment 16 Timur 2021-05-10 10:54:45 UTC
Edward, you are adding too much stuff of no use, 3 reports for the same, with multiple screenshots differing from attached file, so finally we don't have:
- minimal sample
- explanation where exactly it's not working 
- explanation why this is not a duplicate.
Comment 17 Edward Redondo 2021-05-10 15:50:21 UTC
The Screenshot and Table Format Settings ARE the most pertantant. The screenshot shows the exact problem in the. The table settings provide how I formatted the table shown in screenshot. Side-comment; since when is providing more info NOT helpful in solving a problem, plus I am answering requests for more info. As for duplicate, none of the other 'duplicates' provide as much info as my input, and the Screenshot IS confirmation of the problem.
Comment 18 QA Administrators 2021-05-11 03:54:05 UTC Comment hidden (obsolete)
Comment 19 Timur 2021-05-11 10:29:27 UTC
Edward, can you understand that there are rules here and you don't follow.
Like: clear report, sample, check in existing reports..
See https://wiki.documentfoundation.org/QA/BugReport

Normally we need a minimal sample which you don't give.
But OK, you attach attachment 171759 [details] with 21 pages and (after 1st with 5 pages) *different* screenshot of 125 pages document.
Sample is necessary, you could have just written where is the problem, which page and text, or proper screenshot, not wrong one. 

So, is this the right sample and where is the bug? No screenshots needed.
I'll set Needinfo just once more and if you again continue talk instead of helpful response, I'll close this one.
Comment 20 Edward Redondo 2021-05-11 16:32:05 UTC
(In reply to Timur from comment #19)
> Edward, can you understand that there are rules here and you don't follow.
> Like: clear report, sample, check in existing reports..
> See https://wiki.documentfoundation.org/QA/BugReport
> 
> Normally we need a minimal sample which you don't give.
> But OK, you attach attachment 171759 [details] with 21 pages and (after 1st
> with 5 pages) *different* screenshot of 125 pages document.
> Sample is necessary, you could have just written where is the problem, which
> page and text, or proper screenshot, not wrong one. 
> 
> So, is this the right sample and where is the bug? No screenshots needed.
> I'll set Needinfo just once more and if you again continue talk instead of
> helpful response, I'll close this one.

Not provide a minimal example?!

I provided the actual document (as requested), screenshots showing the the problem, settings for the table in question, just HOW is that NOT minimum?
Comment 21 QA Administrators 2021-05-12 04:00:20 UTC Comment hidden (obsolete)