Bug 142330 - Table headings only repeated after save
Summary: Table headings only repeated after save
Status: RESOLVED DUPLICATE of bug 140506
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-17 14:39 UTC by Elmar
Modified: 2021-05-18 11:37 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
table heading bug odt (26.30 KB, application/vnd.oasis.opendocument.text)
2021-05-17 14:44 UTC, Elmar
Details
table heaing second page before save png (31.02 KB, image/png)
2021-05-17 14:45 UTC, Elmar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elmar 2021-05-17 14:39:46 UTC
Description:
If I create a table, and define a heading row, it only repeats on next page after save and reopen.

Steps to Reproduce:
1.open a new document
2.created a table
3.select table properties, set first row as heading
4.populate table until splits to new page

Actual Results:
heading row is not repeated on new page.


Expected Results:
heading should repeat (as it did in older versions)


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-GB
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Version: 7.2.0.0.alpha0+ / LibreOffice Community
Build ID: 6b09276d157abada74e1a4989700139167207778
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-GB (en_GB.UTF-8); UI: en-GB
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2021-05-14_04:32:30
Calc: threaded

After some fiddling discovered that if saved the document and reopened the file, the heading was repeated as it should as if by magic.
Comment 1 Elmar 2021-05-17 14:44:32 UTC
Created attachment 172089 [details]
table heading bug odt
Comment 2 Elmar 2021-05-17 14:45:09 UTC
Created attachment 172090 [details]
table heaing second page before save png
Comment 3 Timur 2021-05-18 11:37:16 UTC
Probably duplicate. Search is advised before reporting.

*** This bug has been marked as a duplicate of bug 140506 ***