Bug 142366 - Styles preview issues while scrolling
Summary: Styles preview issues while scrolling
Status: RESOLVED DUPLICATE of bug 143391
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-19 06:16 UTC by Marco A.G.Pinto
Modified: 2021-10-05 09:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Video of bug happening (1.22 MB, video/x-ms-wmv)
2021-05-19 06:16 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2021-05-19 06:16:03 UTC
Created attachment 172162 [details]
Video of bug happening

Hello!

There are issues scrolling up and down the "styles preview" both using the mouse left-click or the mouse wheel.

See attached video.

Thanks!
Comment 1 Dieter 2021-06-03 09:32:50 UTC

*** This bug has been marked as a duplicate of bug 141335 ***
Comment 2 Buovjaga 2021-10-05 09:13:05 UTC

*** This bug has been marked as a duplicate of bug 143391 ***