Bug 142383 - Impress Slide transition problems
Summary: Impress Slide transition problems
Status: RESOLVED DUPLICATE of bug 91456
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.1.3.2 release
Hardware: Other other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-20 02:20 UTC by Len Nasman
Modified: 2021-05-20 12:39 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Len Nasman 2021-05-20 02:20:40 UTC
Description:
I have tested the same Impress file on several different Windows 10 Pro computers and discovered the following: 

Fade smoothly transition works properly on at least four computers that have Intel Graphics on the motherboard. (Jerky transitions on some Intel computers before downloading latest drivers.)

Fade smoothly transition on some AMD Radon graphics computers is jerky with flashing, and on one computer  with an AMD motherboard crashes the program.


Unknown graphics adapter on Lenova Laptop running Linux Mint 19.1 the Fade smoothly transition is jerky and flashes.

Len Nasman, tech support for the Bristol Village retirement community computer club.




Steps to Reproduce:
1.create several 16:9 slides
2.Set automatic slide advance
3.select Fade, smoothly option, start slide show


Actual Results:
Noted in description

Expected Results:
Different results with different display adapters as noted in description


Reproducible: Always


User Profile Reset: No



Additional Info:
Some other slide transitions are faulty on some display adapters
Comment 1 Timur 2021-05-20 12:39:59 UTC
Looks duplicate, you should search before reporting.

*** This bug has been marked as a duplicate of bug 91456 ***