Download it now!
Bug 142392 - Mouse cursor disappears when you place it over cells in Calc sheet
Summary: Mouse cursor disappears when you place it over cells in Calc sheet
Status: RESOLVED DUPLICATE of bug 142390
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Mouse-Cursor
  Show dependency treegraph
 
Reported: 2021-05-20 10:34 UTC by Roman Kuznetsov
Modified: 2021-05-20 12:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2021-05-20 10:34:57 UTC
Description:
Mouse cursor disappears when you place it over cells in Calc sheet

Steps to Reproduce:
1. Start Calc
2. Move mouse cursor to sheet (just over cells) => Mouse cursor disappears

But the cursor is visible when it's over toolbars or over any dialogs


Actual Results:
Mouse cursor disappears

Expected Results:
Mouse cursor is always visible anyway


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha1+ (x64) / LibreOffice Community
Build ID: 05366b8e6683363688de8708a3d88cf144c7a2bf
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win
Locale: ru-RU (ru_RU); UI: ru-RU
Calc: threaded

No Skia related! I checked with and without Skia
Comment 1 Roman Kuznetsov 2021-05-20 10:36:40 UTC
I didn't see it in build from 18 May => regression
Comment 2 BogdanB 2021-05-20 10:38:22 UTC
Confirm it with
Version: 7.2.0.0.alpha1+ (x64) / LibreOffice Community
Build ID: 05366b8e6683363688de8708a3d88cf144c7a2bf
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: ro-RO (ro_RO); UI: en-US
Calc: threaded

It's a very recent regression. The same like you I used the version before and no problem.
Comment 3 Timur 2021-05-20 12:47:07 UTC

*** This bug has been marked as a duplicate of bug 142390 ***
Comment 4 Timur 2021-05-20 12:48:07 UTC
..because the other is earlier.