Bug 142416 - Using mouse click in a base to launch a macro from a cell in a table control does not work
Summary: Using mouse click in a base to launch a macro from a cell in a table control ...
Status: RESOLVED DUPLICATE of bug 142415
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
7.1.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-21 21:48 UTC by Dan McNamara
Modified: 2021-05-22 06:41 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan McNamara 2021-05-21 21:48:44 UTC
Description:
Macros run from buttons. the macro that will not launch will run when manually started.

Steps to Reproduce:
1. mouse click on cell
2.
3.

Actual Results:
Nothing

Expected Results:
Run macro


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.3.2 (x64) / LibreOffice Community
Build ID: 47f78053abe362b9384784d31a6e56f8511eb1c1
CPU threads: 8; OS: Windows 10.0 Build 19041; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 1 Robert Großkopf 2021-05-22 06:41:14 UTC
This is a duplicate of bug 142415.

*** This bug has been marked as a duplicate of bug 142415 ***