Bug 142516 - Feature to copy Impress master slides
Summary: Feature to copy Impress master slides
Status: RESOLVED DUPLICATE of bug 45617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-26 21:43 UTC by Thorsten Wagner
Modified: 2021-05-27 08:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Wagner 2021-05-26 21:43:03 UTC
Description:
Impress lacks an option to copy master slides. When creating presentations with more than a single master, all formattings have to be done for each master slide again. This is elaborate and fault-prone.

An option to copy existing master slide with all formattings would increase usability of Impress a lot.

Steps to Reproduce:
1. Open Impress
2. Switch to master view
3. Try to copy a master slide

Actual Results:
No option to copy master slides (only to create and rename a slide)

Expected Results:
Option to copy a master slide preserving all formattings


Reproducible: Always


User Profile Reset: No



Additional Info:
As this is an enhancement request issue is independet from any releases.
Comment 1 Heiko Tietze 2021-05-27 08:34:13 UTC

*** This bug has been marked as a duplicate of bug 45617 ***