Bug 142562 - DIGITAL SIGNATURES: Missing help for "start certificate manager" button
Summary: DIGITAL SIGNATURES: Missing help for "start certificate manager" button
Status: RESOLVED DUPLICATE of bug 125636
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Help-Changes-Features 105606
  Show dependency treegraph
 
Reported: 2021-05-30 04:35 UTC by Dieter
Modified: 2021-05-30 07:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter 2021-05-30 04:35:38 UTC
Help for Digital Signature Dialog (File => Digital signature) has no information about the button "Start Certificate Manager":
https://help.libreoffice.org/7.2/en-GB/text/shared/01/digitalsignatures.html?System=WIN&DbPAR=WRITER&HID=xmlsec/ui/digitalsignaturesdialog/dialog-action_area1#bm_@@nowidget@@
Comment 1 Timur 2021-05-30 07:41:38 UTC
Same issue, same link.

*** This bug has been marked as a duplicate of bug 125636 ***