Bug 142591 - Table alignment drops out of automatic when dragging inner border of a table to left or right
Summary: Table alignment drops out of automatic when dragging inner border of a table ...
Status: RESOLVED DUPLICATE of bug 119298
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-31 17:32 UTC by Telesto
Modified: 2021-06-15 10:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2021-05-31 17:32:26 UTC
Description:
Table alignment drops out of automatic when dragging inner border of a table to left or right 

Steps to Reproduce:
1. Open Writer
2. Insert a table (2x2)
3. Open table properties -> Table tab - Notice alignment automatic
4. Close the dialog by pressing cancel
5. Drag the inner border to left or right with the mouse
6. Open table properties -> Table tab -> Notice from left being enabled

Actual Results:
From left enabled after dragging inner border

Expected Results:
No change


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha1+ (x64) / LibreOffice Community
Build ID: 05366b8e6683363688de8708a3d88cf144c7a2bf
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2021-05-31 17:34:48 UTC
Also in
Version: 6.4.0.0.beta1+ (x64)
Build ID: 20be5cd0bdc57d812bf34a2debfe48caa51de881
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL

not in
6.1
Comment 2 Dieter 2021-06-15 06:44:35 UTC
Telesto, I repeat my wish: Please search for duplicates (at least within your own reports), before you file a new report.

*** This bug has been marked as a duplicate of bug 119298 ***
Comment 3 Dieter 2021-06-15 07:54:42 UTC
Telesto, please don't just change it from a duplicate to NEW, but also explain, why do you think, this is not a duplicate of bug 119228.
=> NEEDINFO
Comment 4 Telesto 2021-06-15 09:36:28 UTC
(In reply to Dieter from comment #3)
> Telesto, please don't just change it from a duplicate to NEW, but also
> explain, why do you think, this is not a duplicate of bug 119228.
> => NEEDINFO

Sorry for being 'rude'. Really assumed this to be different (it's not). It 'm convinced this wasn't to that easy to demonstrate [Surely tried doing without embedded table]

It's still 'quirky'. If you have the proper profile, this will work perfectly fine (constantly). And this can happen 'out of the sudden' (trigger unknown). Had to trash the profile rather often.

However at initialization (with clean profile) this being broken.. The only thing what might be different is the 'trigger' to make it work properly which like more a coincidence.

*** This bug has been marked as a duplicate of bug 119228 ***
Comment 5 Dieter 2021-06-15 10:47:28 UTC
Sorry, I had the wrong bug in comment 3

*** This bug has been marked as a duplicate of bug 119298 ***