Bug 142611 - Style selector preview is invisible when creating a Writer document with Breeze Dark (KDE Plasma)
Summary: Style selector preview is invisible when creating a Writer document with Bree...
Status: RESOLVED DUPLICATE of bug 139694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Linux-Dark-Mode
  Show dependency treegraph
 
Reported: 2021-06-02 01:42 UTC by roblokazyt
Modified: 2022-01-18 07:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The style preview is invisible. (10.15 KB, image/png)
2021-06-02 01:44 UTC, roblokazyt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description roblokazyt 2021-06-02 01:42:36 UTC
Description:
When creating a Writer document from LibreOffice or opening Writer directly, the style preview in the toolbar at the top has white text on a white background, so it's invisible. This only happens on Breeze Dark, not Breeze. I'm using KDE Plasma 5.21.5.


Steps to Reproduce:
1. Turn on the Breeze Dark theme in KDE Plasma's System Settings
2. Open the LibreOffice app and create a new Writer document (You can also open Writer directly)
3. Done. The style preview section at the top has white text on a white background, so it's invisible.

Actual Results:
The text is invisible. I can't see what style I'm going to click on.

Expected Results:
The text should be black.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 7.1.3.2 / LibreOffice Community
Build ID: 10(Build:2)
CPU threads: 6; OS: Linux 5.12; UI render: default; VCL: kf5
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

I use openSUSE Tumbleweed and KDE Plasma 5.21.5.
Comment 1 roblokazyt 2021-06-02 01:44:32 UTC
Created attachment 172562 [details]
The style preview is invisible.
Comment 2 Dieter 2021-12-02 07:30:28 UTC
Roblokazyt, unfortunately nobody could confirm this bug report for half a year. So I'd like to ask, if it is still valid. Could you please try to reproduce it with the latest version of LibreOffice from https://www.libreoffice.org/download/libreoffice-fresh/ ? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version.
Comment 3 Dieter 2022-01-18 07:12:11 UTC

*** This bug has been marked as a duplicate of bug 139694 ***