Bug 142673 - import pdf form is different than original
Summary: import pdf form is different than original
Status: RESOLVED DUPLICATE of bug 82163
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
7.1.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-05 15:29 UTC by rupert.thurner
Modified: 2021-06-07 08:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
pdf form broken fonts (171.45 KB, application/pdf)
2021-06-06 22:29 UTC, rupert.thurner
Details
fonts disturbung display (611.99 KB, application/pdf)
2021-06-06 22:31 UTC, rupert.thurner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rupert.thurner 2021-06-05 15:29:01 UTC
Description:
import pdf format is different than original.
 

Steps to Reproduce:
1. open attached file with libreoffice draw
2. columns overlap


Actual Results:
columns overlap, text is 30% longer than page width in one case.

Expected Results:
form displays as the original, like it is possible with other pdf viewers like google chromium.


Reproducible: Always


User Profile Reset: No



Additional Info:
see attached pdf.
Comment 1 rupert.thurner 2021-06-06 22:29:16 UTC
Created attachment 172657 [details]
pdf form broken fonts

example pdf showing fonts disturbing the layout.
Comment 2 rupert.thurner 2021-06-06 22:31:44 UTC
Created attachment 172658 [details]
fonts disturbung display

example showing how fonts disturb the display a little
Comment 3 Timur 2021-06-07 08:03:26 UTC
Repro problem with embedded CorporateS fonts, shown as CorpoSLig in LO.
That seems like a duplicate of bug 82163.

*** This bug has been marked as a duplicate of bug 82163 ***